www.ejtag.ru

Форум поддержки программ "Tiny Tools" (CPLD/USB-S/USB-F/USB-SPI EJTAG Tiny Tools)


Расширенный поиск
Текущее время: 29 сен 2022, 11:53

Часовой пояс: UTC + 7 часов




Начать новую тему Ответить на тему  [ Сообщений: 7 ] 
Автор Сообщение
СообщениеДобавлено: 03 май 2022, 03:54 
Не в сети

Зарегистрирован: 02 ноя 2016, 05:20
Сообщения: 489
Откуда: Иваново
Страна: Russia (ru)
Благодарил (а): 36 раз.
Поблагодарили: 16 раз.
Имя: Сергей
TV MYSTERY MTV-3210W
БП: MIP320FL-CJ

Проблема >
Принесли с дымом из матрицы при включении, разборка показала отгорание провода от планки питания ламп >> промыл , высверлил , пропаял.
Включил - работает, но сильно греются тр-ры инвертора K3316 (работают без радиатора), поэтому даже поставил на радиатор >>>
- подкинул другие транзисторы FDPF5N50UT, немного лучше но всё равно нагрели небольшой радиатор за 5 мин до 70 С, с открытой крышкой;
- трансформатор инвертора проверил на межвитковое, сопротивление вторички ~ 73 Ом;
- горение ламп стабильное, картинка яркая, потребление TV около ~80W норма;
- проверил все конденсатора на ESR, мелочь заменил сразу, APFC 389V стабильно;
- трансформатор T2 гальванической развязки транзисторов инвертора имеет индуктивность I: 1.3мГН II: 2 х 1.07мГН, SMD обвязка в раскачке мосфетов в норме;
- конденсаторы С203 и С204 0.22мк х 400V полумоста инвертора в норме;
- сделал доработку данного блока , разницу в работе и в потреблении не заметил;
- нагрев транзисторов такой сильный что даже задняя стенка TV слегка расплавлена, удивительно как они ещё живы у клиента.

Что их так подогревает ? Как лечить ? :lol:


У вас нет необходимых прав для просмотра вложений в этом сообщении.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 03 май 2022, 04:28 
Не в сети
Аватара пользователя

Зарегистрирован: 27 ноя 2015, 04:17
Сообщения: 199
Фото: 1
Откуда: Баку
Страна: Azerbaijan (az)
Благодарил (а): 22 раз.
Поблагодарили: 31 раз.
Имя: Александр
Выложено дампов: 9
Скачивал с аплоада: 9
Там, случаем, защита не отключена?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 03 май 2022, 04:50 
Не в сети

Зарегистрирован: 02 ноя 2016, 05:20
Сообщения: 489
Откуда: Иваново
Страна: Russia (ru)
Благодарил (а): 36 раз.
Поблагодарили: 16 раз.
Имя: Сергей
as500 писал(а):
Там, случаем, защита не отключена?

я тоже об этом подумал, корпус расплавился и матрица задымилась >>> где была защита ? :shock:
Как обычно грязные следы другого мастера на Flash 25QХХ тоже имеются :mrgreen:
Защиту снимает доработка, но TV работает и без этого.

P.S. клиент не сразу заметил, подумал на улице что-то жгут, так и смотрел, транзисторы видимо минимум до 200 С нагрелись раз под ними даже припой вытек :lol:


У вас нет необходимых прав для просмотра вложений в этом сообщении.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 03 май 2022, 11:18 
Не в сети

Зарегистрирован: 17 май 2015, 18:51
Сообщения: 559
Откуда: город Душанбе
Страна: Tajikistan (tj)
Благодарил (а): 249 раз.
Поблагодарили: 10 раз.
Имя: Ильшат
Может лампы? Один инвертер проходил тоже с перегретыми транзистора и правда самсунг 32 фирменный лампы менял.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 03 май 2022, 16:01 
Не в сети
Аватара пользователя

Зарегистрирован: 27 ноя 2015, 04:17
Сообщения: 199
Фото: 1
Откуда: Баку
Страна: Azerbaijan (az)
Благодарил (а): 22 раз.
Поблагодарили: 31 раз.
Имя: Александр
Выложено дампов: 9
Скачивал с аплоада: 9
Твои ссылки не открываются.
В меню, есть регулировка подсветки? Если есть, проверь как работает.
Также, проверь цепь BL_ADJ.
Отключи одну лампу, и посмотри сработает ли защита.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 04 май 2022, 15:29 
Не в сети

Зарегистрирован: 02 ноя 2016, 05:20
Сообщения: 489
Откуда: Иваново
Страна: Russia (ru)
Благодарил (а): 36 раз.
Поблагодарили: 16 раз.
Имя: Сергей
as500 писал(а):
Также, проверь цепь BL_ADJ.

Работает.

Заменил тр-ры раскачки ТГР, сам ТРГ, уменьшил затворные резисторы > ноль эффекта.
Заменил транзисторы инвертора на 20N60C3, уменьшил затворные резисторы 4.7R + 220R(с диодом) на 4.7R + 33R(c диодом) >> 8 часов работы 40 С на Mosfet :ymhug:


У вас нет необходимых прав для просмотра вложений в этом сообщении.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: 05 май 2022, 01:12 
Не в сети

Зарегистрирован: 15 июн 2013, 17:21
Сообщения: 890
Фото: 3
Откуда: Липецк - Данков
Страна: Russia (ru)
Благодарил (а): 85 раз.
Поблагодарили: 509 раз.
Имя: Александр
Выложено дампов: 14
Скачивал с аплоада: 32
Master-iv37 писал(а):
Включил - работает, но сильно греются тр-ры инвертора K3316 (работают без радиатора), поэтому даже поставил на радиатор >>>

Что то за напряжение PFC нет ни слова ...
P/S:Упс ... увидел 389


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 7 ] 

Часовой пояс: UTC + 7 часов


Кто сейчас на конференции

Сейчас этот форум просматривают: Yandex [Bot] и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB® Forum Software © phpBB Group (блог о phpBB)
Русская поддержка phpBB
phpBB Shop